If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Icons are not shown when clicking Drop Down Menu in Sidebar

RESOLVED WORKSFORME

Status

SeaMonkey
Search
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Carsten Menke, Assigned: Samir Gehani)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
I don't understand why you are changing some layout issues so frequently, it
worked really perfect in the build from Feb 2nd 2002, now as of the build of Feb
7th 2002, they don't appear anymore when clicking the drop down menu of the
sidebar search, the icon only appears when I have already selected a search engine.

But what's the sence then ? I thought the icons are there because to better
remember what the contents of a site are, because visual does better stay in the
brain than textual. But when I have to click through all the search engines in
the sidebar, to get the corresponding icon shown, then this has not the effect
it was invented for.

Also I see this, when going Edit->Preferences->Navigator->Internet Search,
I see only the icon when I have already selected a machine, not when hitting the
dropdown list.

As I said, it was perfectly working and viewing in the build of Feb 2nd 2002.
(Reporter)

Comment 1

16 years ago
Created attachment 70520 [details]
Search Tab Modern
(Reporter)

Comment 2

16 years ago
Created attachment 70522 [details]
Search Tab Classic

Created these two attachments, in the Build from Feb the 20th the Icons in the
Modern theme work again, but in the classic theme they don't.
(Assignee)

Comment 3

16 years ago
My understanding is that they never worked in the classic theme.  That's
possibly just the way the theme is designed.
(Reporter)

Comment 4

16 years ago
What I originally meant was, that they also didn't appear in the Modern theme.
New, to me is that the Classic theme has no support for this, and yes I checked
with my golden Feb. 02th 2002 build, and the icons are also not shown in classic.
(Assignee)

Comment 5

16 years ago
So, I'm hearing this is not a problem in current builds.  Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.