"New Message" entry in QuickLaunch menu

VERIFIED WONTFIX

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
enhancement
VERIFIED WONTFIX
16 years ago
6 years ago

People

(Reporter: Moritz Balz, Assigned: Bill Law)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When QuickLaunch is enabled, an additional entry "New Message" in the system
tray menu would be *very* nice.

Comment 1

16 years ago
No dupes, marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

16 years ago
Maybe on the mail notification systray icon?
Target Milestone: --- → Future

Comment 3

16 years ago
->wontfix.  This is feature creep, we don't even need most of the items we
currently have on that menu, 
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.