AAQ for thunderird renders incorrectly on some Firefox

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8713604 [details]
sumo TB new missing categories

I do not yet know the cause of this. So it might not be the fault of SUMO, but I want to get this on record. 

I'm running Firefox nightly uild 2016-01-23, recently restarted.
https://support.mozilla.org/en-US/questions/new/firefox renders OK.
https://support.mozilla.org/en-US/questions/new/thunderbird does not display the question categories. See screen shot. Also attached is browser console.

THis doesn't happen in other browsers or some of my other instances of Firefox.
(Reporter)

Comment 1

3 years ago
Created attachment 8713605 [details]
sumo AAQ thunderird.txt
This is a data issue. There are no Thunderbird topics marked as available for the AAQ here: https://support.mozilla.org/admin/products/topic/?product__id__exact=8

Joni, is this something you decide?
Flags: needinfo?(jsavage)
Thanks for flagging this. Yes, I can certainly mark these topics for AAQ. Just did that. Wayne, please let me know if that did the trick.
Flags: needinfo?(jsavage)
(Reporter)

Comment 4

3 years ago
yup, that's better. thanks..

Was/is this new AAQ only being served a limited population?
I ask because I did not experience this problem on other computers, as noted in comment 0.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Yes, the version of the AAQ you saw is being shown to only 10% of users right now.
You need to log in before you can comment on or make changes to this bug.