could reload navigator.xul via context menu

RESOLVED DUPLICATE of bug 122302

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122302
16 years ago
4 years ago

People

(Reporter: Adam Hauner, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Gecko/2002020703/WinNT4

Repro:
Right-click on browser's menu bar (but not on any item), move cursor down to
content-area with mouse button still pressed and there release mouse button. 

Actual:
Context menu for page with frames/forms appear. If you choose reload, all
actually opened content disappaer. IMHO this menu is context menu for
navigator.xul and reloading frames reload whole XUL's browser part.

Expect:
Menu doesn't appear or will be opened for right context.
This is a duplicate.... the original bug is most likely in one of the XP*
components.
Whiteboard: DUPEME

Comment 2

16 years ago
is this a dupe of (or related to) bug 76393 ?

Comment 3

16 years ago
It does look like, through the pointer to bug 76393 that this is a DUPE of bug
122302 So I am closing as such.

Reporter: If you disagree or still get a problem with a recent build, feel free
to reopen this bug. Thanks for helping with mozilla

Comment 4

16 years ago
Actually DUPING it this time

*** This bug has been marked as a duplicate of 122302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.