Search UI: After searching, using the lower-down search box results in searches for "undefined"

RESOLVED DUPLICATE of bug 1179851

Status

developer.mozilla.org
Search
RESOLVED DUPLICATE of bug 1179851
2 years ago
2 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
1. Did a search. Say, for "URL".
2. After results come up, typed "window" in the search box which is centered below the header area and hit return.

What happened?
==============
The page that loads gives me search results for "undefined". No matter what I do.

What should have happened?
==========================
This should give me the desired search instead.

Is there anything else we should know?
======================================
This is probably really really bad for UX. :)
Check with Sheepy at disabling the Command & Query waffle on prod fixed the problem for him. It did. That makes this a dup
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179851
You need to log in before you can comment on or make changes to this bug.