Firefox Android search engine in widget doesn't match browser

RESOLVED DUPLICATE of bug 1131087

Status

Firefox for Android Graveyard
Search Activity
RESOLVED DUPLICATE of bug 1131087
2 years ago
3 months ago

People

(Reporter: sondra.kinsey, Unassigned)

Tracking

42 Branch

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151030084423
Firefox for Android

Steps to reproduce:

This is best described at https://support.mozilla.org/en-US/questions/1046381
The solution there worked for me.

Perhaps this happened because I had the DuckDuckGo app installed and then removed it. I am not sure when this problem first manifested, and I'm not sure if I changed the browser search engine to DuckDuckGo before or after that.



Actual results:

The search engine in my firefox browser on android was DuckDuckGo. Yet in the search widget, it was Yahoo. There were no settings available in the widget, so I didn't know how to change this.

Updated

2 years ago
Component: Untriaged → Search Activity
Product: Firefox → Firefox for Android
I can see this too. Switching the search engine multiple times seems to actually change it in the SearchActivity too.
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
Ever confirmed: true

Comment 2

2 years ago
I think this is dupe of bug 1131087
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131087
tracking-fennec: ? → +

Updated

3 months ago
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.