Lightning 4.6b1 Event reminder snooze selection(i.e. days, hours, etc.) drop down empty

RESOLVED DUPLICATE of bug 1222189

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 1222189
2 years ago
2 years ago

People

(Reporter: spacebar-bugzilla, Unassigned)

Tracking

Lightning 4.6

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8714014 [details]
lightning 4.6b1_1.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

Windows XP Service pack 3 / Thunderbird 44.0 / Lightning 4.6b1

When reminder window displays and you left click the "Snooze for" button, the duration period selection drop down is empty(see attached images).


Actual results:

Not sure because I don't know what it defaults to since the drop down is empty.


Expected results:

The drop down should contain: Weeks, Days, Hours, Minutes
and allow you to select one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222189
You need to log in before you can comment on or make changes to this bug.