Import Outlook Express AB, 2nd email address is blank

VERIFIED WONTFIX

Status

SeaMonkey
MailNews: Address Book & Contacts
P2
normal
VERIFIED WONTFIX
17 years ago
14 years ago

People

(Reporter: Ninoschka Baca, Assigned: Cavin Song)

Tracking

({dataloss})

Trunk
mozilla1.2alpha
x86
Windows ME
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-imp)

(Reporter)

Description

17 years ago
Trunk build 2002-02-04: WinMe

Overview: Import an Outlook Express address book and the 2nd email address does
not make it into N6.

Expected Results: The second email address listed in the OE AB should appear in
N6 after an import.
(Reporter)

Comment 1

17 years ago
Marking nsbeta1 since the 2nd email address does not import.
Keywords: dataloss, nsbeta1
Whiteboard: nab-imp

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla1.0

Comment 2

17 years ago
reassigning to Cavin.
Assignee: racham → cavin
Status: ASSIGNED → NEW

Comment 3

17 years ago
I thought this was fixed by bug #80446.
(Assignee)

Comment 4

17 years ago
The problem is that we never get the 2nd email address from MAPI interface. I'll 
have to see if we can get it from the MAPI interface.
(Assignee)

Comment 5

17 years ago
It does seem like MAPI only returns the "Default E-Mail" address. So if I have 
"foobar@x.com" and "foo_bar@x.com" defined for an OE contact and the default 
email address is set to "foobar@x.com" then MAPI only returns "foobar@x.com". 
And if the default is set to "foo_bar@x.com" then MAPI returns "foo_bar@x.com". 
So I don't think we can do much here. Marking WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 6

17 years ago
Discussed at Mail News bug mtg with Eng, Mktng, PjM.  Decided to minus and move
to  1.2.  Also noticed Cavin marked won'tfix today as well.  Because Wontfix,
not making a blocker of 122274.
Keywords: nsbeta1+ → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2
(Reporter)

Comment 7

17 years ago
Verified wontfix.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.