I keep both nightly and firefox on my computer so when there is a glitch with a new nightly build I can switch, cannot access firefox at this time just nightly.

RESOLVED INVALID

Status

()

Toolkit
Startup and Profile System
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Rich, Unassigned)

Tracking

47 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160130030240

Steps to reproduce:

Nightly would not let me open acrobat said I needed the newest version.  I have the newest version.  Tried to open daily and got nightly instead. I have them in separate directories. Went directly to the daily directory still got nightly opening.  Had to resort to google chrome.


Actual results:

Could not open Acrobat file on VA govt site with Nightly. 
Could not open Daily got Nightly instead.


Expected results:

The newest version of Adobe Acrobat should have opened the file in Nightly.
Daily should open in a separate window.
Should not have to rely on Google Chrome.
Daily is a development version of Thunderbird. I assume you mean something else.

> User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0

Win64 Firefox does not support Acrobat plug-in. Please uninstall it and install the 32-bit version instead. But why are you using Nightly at all? Nightly is a development preview and not recommended for general usage.

> Should not have to rely on Google Chrome.

I'm surprised because Google Chrome does not support it, either.
(Reporter)

Comment 2

2 years ago
Masatoshi Kimura
Yes I use Firefox. Cannot open it right now so I cannot tell you which version.

I am using Nightly because I want to encourage the development of the 64 bit version.
I have the 32 bit version of Firefox installed in another directory and could use them independently or simultaneously until the last update of Nightly. Now if I click on the Firefox icon Nightly opens and even if I go into the Firefox directory and click on the executable I get Nightly. Up until recently I was usually able to use acrobat to open online content in both. Occasionally something would not work in Nightly and I would switch to Firefox and report the bug if it did not clear up in a day or so. I can now open my bank statements in acrobat using Nightly but I cannot open Firefox.
(In reply to Masatoshi Kimura [:emk] from comment #1)
> Daily is a development version of Thunderbird. I assume you mean something
> else.
> 
> > User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
> 
> Win64 Firefox does not support Acrobat plug-in. Please uninstall it and
> install the 32-bit version instead. But why are you using Nightly at all?
> Nightly is a development preview and not recommended for general usage.
> 
> > Should not have to rely on Google Chrome.
> 
> I'm surprised because Google Chrome does not support it, either.

(In reply to Masatoshi Kimura [:emk] from comment #1)
> Daily is a development version of Thunderbird. I assume you mean something
> else.
> 
> > User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
> 
> Win64 Firefox does not support Acrobat plug-in. Please uninstall it and
> install the 32-bit version instead. But why are you using Nightly at all?
> Nightly is a development preview and not recommended for general usage.
> 
> > Should not have to rely on Google Chrome.
> 
> I'm surprised because Google Chrome does not support it, either.

Comment 3

2 years ago
Hi,

I tested this issue on win 7 x64 and I can reproduce the part where you can't open both, firefox and nightly. 
First you need to install firefox44 x64bit and nightly47.0a1 x64bit

Steps to reproduce:
1 open firefox44 x64bit with new profile
2 open nightly47 x64bit  with new profile 

Expected results: You need to be able to open nightly and firefox in the same time

Actual results: If firefox is opened and you click on nightly, a new firefox window is opened not a new nightly window. If you first start nightly then when you click on firefox, a new nightly window is open not a new firefox window. 

I tested this scenario with 32bits builds and it works, I can open firefox and nightly in the same time. 
I also tested this with mixed, firefox and nightly, builds, 32bits and 64bits, and I can reproduce the problem.
Status: UNCONFIRMED → NEW
Component: Untriaged → Startup and Profile System
Ever confirmed: true
OS: Unspecified → Windows 7
Product: Firefox → Toolkit
Hardware: Unspecified → x86
Unless you configure the shortcuts to open with different profiles and probably using -no-remote this is the expected behaviour.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.