[Solved] When I select Gmail: All Mails (Alla mail) folder, I see Warning: Unresponsive script

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: oh6ih, Unassigned)

Tracking

({perf})

38 Branch
Unspecified
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8714232 [details]
Screenshot at 2016-02-01 09:27:00.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160128013150

Steps to reproduce:

In my Thunderbird is Gmail included and when I choose "All Mails" 


Actual results:

I get this Warning: Unresponsive script - re. different scripts, but it looks like it's about "Chrome://messenger...". In attachment Script: Chrome://messenger/content/quickFilterBar.js:73


Expected results:

Show mails there
(Reporter)

Comment 1

3 years ago
I have very much mails! It does not hang all times I choose "All Mail" but almost. Each time it hangs it re. different issue.

Comment 2

3 years ago
(In reply to Alf from comment #1)
> I have very much mails! It does not hang all times I choose "All Mail" but
> almost. Each time it hangs it re. different issue.

right click on "All Mail".
click properties.
what is the size, and how many messages?
Flags: needinfo?(oh6ih)
Keywords: perf
(Reporter)

Comment 3

3 years ago
All Mails are 46 993 and 11,3 GB
Flags: needinfo?(oh6ih)

Comment 4

3 years ago
What type of hardware are you running? (memory, disk, etc)
And does it also happen if Thunderbird is running in safe mode?
https://support.mozilla.org/en-US/kb/safe-mode-thunderbird
Flags: needinfo?(oh6ih)
OS: Unspecified → Linux
Summary: Gmail: All Mails (Alla mail) - Warning: Unresponsive script → When I select Gmail: All Mails (Alla mail) folder, I see Warning: Unresponsive script
(Reporter)

Comment 5

3 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #4)
> What type of hardware are you running? (memory, disk, etc)
> And does it also happen if Thunderbird is running in safe mode?
> https://support.mozilla.org/en-US/kb/safe-mode-thunderbird

/home/alf/Skrivbord/Screenshot at 2016-02-03 17:38:00.png
Flags: needinfo?(oh6ih)
(Reporter)

Comment 6

3 years ago
Created attachment 8715322 [details]
Screenshot at 2016-02-03 17:38:00.png

I now use Thunderbird in safe mode.

Looks like my problem is solved with help of "Repair Folder"-function in Folder Properties.
(Reporter)

Updated

3 years ago
Summary: When I select Gmail: All Mails (Alla mail) folder, I see Warning: Unresponsive script → [Solved] When I select Gmail: All Mails (Alla mail) folder, I see Warning: Unresponsive script
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID

Comment 7

3 years ago
That's rather odd. 

Well, thanks for hanging in there and providing all the info. If the problem occurs again please reopen the bug
You need to log in before you can comment on or make changes to this bug.