New chart views are broken when a product is renamed

RESOLVED DUPLICATE of bug 267240

Status

()

RESOLVED DUPLICATE of bug 267240
3 years ago
3 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Production

Details

(Reporter)

Description

3 years ago
STR:

1) Click on Reports
2) Click New Charts
3) Scroll through the category field looking for "Hello (Loop)"

Expected Results

=> To be able to find it and select it.

Actual Results

=> Not found. The original name for the product, "Talkilla", is available instead.
(Reporter)

Comment 1

3 years ago
Actually, there may be a more severe problem here. Charting "All open" for Talkilla, gives this chart:

https://bugzilla.mozilla.org/chart.cgi?label0=All+Open&line0=4098&datefrom=&dateto=&action-wrap=Chart+This+List

It stops early in 2014 which is probably when the product got renamed. So this is really broken.

I've set up a new chart for Hello, so that may work in a couple of days:

https://bugzilla.mozilla.org/chart.cgi?category=Talkilla&subcategory=-All-&name=5953&label0=Unranked&line0=5953&datefrom=&dateto=&action-wrap=Chart+This+List

However, the charts views seem quite broken wrt product renames.
(Reporter)

Updated

3 years ago
Summary: Creating a "New Chart" displays old product names for the "Category" field → New chart views are broken when a product is renamed
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 267240
You need to log in before you can comment on or make changes to this bug.