Keyboard On Surface 4 Pro is different than Edge/Chrome

RESOLVED DUPLICATE of bug 1240208

Status

()

RESOLVED DUPLICATE of bug 1240208
3 years ago
3 years ago

People

(Reporter: mchang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8714346 [details]
Edge / Chrome Keyboard

A user emailed me saying that he wishes that the keyboard that popped up on a Surface 4 Pro was the same keyboard that popped up on Chrome / Edge. The Firefox keyboard is missing the ".com" and "/" keys. We should probably use the same keyboard layout.
(Reporter)

Comment 1

3 years ago
Created attachment 8714347 [details]
Firefox Keyboard
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239319
Duplicate of bug: 1240208
You need to log in before you can comment on or make changes to this bug.