can't delete contact, fails

RESOLVED DUPLICATE of bug 465535

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 465535
3 years ago
3 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({regression, regressionwindow-wanted})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
nightly build 2016-01-28. I do not know on which nightly build this first fails.

Error: An error occurred executing the cmd_delete command: [Exception... "Component returned failure code: 0xc1f30001 (NS_ERROR_NOT_INITIALIZED) [nsIAbView.deleteSelectedCards]"  nsresult: "0xc1f30001 (NS_ERROR_NOT_INITIALIZED)"  location: "JS frame :: chrome://messenger/content/addressbook/abCommon.js :: AbDelete :: line 299"  data: no]
Source File: chrome://global/content/globalOverlay.js
Line: 103

Comment 1

3 years ago
I can't reproduce. How do you do it?
(Reporter)

Comment 2

3 years ago
I guess what I am seeing is bug 465535
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465535
You need to log in before you can comment on or make changes to this bug.