'Check For Updates' on FF 41.0.2 reports no updates are available

RESOLVED DUPLICATE of bug 800397

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 800397
2 years ago
2 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I tend to ignore most app that need their permissions reviewed because it's a PITA. I didn't notice that FF for Android was now on this list.

I checked quickly with 'Check For Updates' and it reported that there's no update but this is a lie.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 800397
You need to log in before you can comment on or make changes to this bug.