Not clear how to cancel review that has already been granted

RESOLVED DUPLICATE of bug 1197879

Status

MozReview
General
RESOLVED DUPLICATE of bug 1197879
2 years ago
2 years ago

People

(Reporter: bz, Unassigned)

Tracking

Details

Apparently you can work around by doing another review and not checking "ship it", but this is extremely non-discoverable.  Should be able to more directly reset to "not reviewed" or "r-" state, with a comment.
(Assignee)

Updated

2 years ago
Product: Developer Services → MozReview

Comment 1

2 years ago
We're going to replace "ship it" with the BMO r?/r+/r- flags.  Eventually we might want to revisit that and, say, use friendlier/more obvious terminology, but I think everyone is in agreement that "ship it" is not great, particularly for the reason you give above.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197879
You need to log in before you can comment on or make changes to this bug.