Crash in nsTypeAheadFind::FindItNow when using Find in page

RESOLVED DUPLICATE of bug 1244798

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1244798
2 years ago
2 years ago

People

(Reporter: flod, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-84e3e5b1-42c0-429f-8ab1-a8d932160202.
=============================================================

I get this crash by searching for "Valentine" in bug 1244842, and the search tries to the return to the top of the page.

Not completely sure where this bug might fit

Comment 1

2 years ago
The first report with the identical signature appeared at 2016-01-31T17:21:54+00:00, day after bug 1241764's massive patch made some changes to nsTypeAheadFind.cpp.
http://hg.mozilla.org/mozilla-central/rev/e22b3043887e

This crash has been on Mac and Linux. Windows appears to be unaffected.

Comment 2

2 years ago
I see this when searching for anything on http://doc.servo.org/collections/string/struct.String.html .
I think Armen was talking about this yesterday too.
Keywords: regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244798
Crash Signature: [@ nsTypeAheadFind::FindItNow]

Updated

2 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.