Closed Bug 1245020 Opened 4 years ago Closed 4 years ago

border radius with background-attachment: fixed causes black glitch

Categories

(Firefox :: Untriaged, defect)

44 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1232939

People

(Reporter: voodarius, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

https://jsfiddle.net/23a04b00/ 


Actual results:

see attached image


Expected results:

It works properly on Android Firefox, Opera, and Chrome
already fixed in FF45+.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232939
You need to log in before you can comment on or make changes to this bug.