Data Loss after Mail folder compaction

VERIFIED DUPLICATE of bug 100781

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 100781
16 years ago
13 years ago

People

(Reporter: clayton, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This has happened to me more than once, over several builds.  Most recently today.
After substantial mail activity over several days (don't know if this is
actually a factor), go to a local folder.  Dialog box offers to compact mail
folders.  Say yes.  When complete (did I wait long enough? - not sure), go to
INBOX.  Immediately the unread messages, one after another, lose bolding and go
to the read state.  Very bad!
mail issues belong over in the mailnews product, so punting. not sure what the
proper component would, so move as needed.
Assignee: blaker → sspitzer
Component: XP Apps: GUI Features → Mail Window Front End
Product: Browser → MailNews
QA Contact: sairuh → esther

Updated

16 years ago
QA Contact: esther → sheelar

Comment 2

16 years ago
This is a dupe of bug 100781 "Unread messages changed to read when compacting
folder", and was just (04/15/2002, 15:41) fixed on the trunk by bienvenu.

*** This bug has been marked as a duplicate of 100781 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.