input type=radio states not remembered when going back to bonsai query page

RESOLVED DUPLICATE of bug 123435

Status

()

Core
Document Navigation
RESOLVED DUPLICATE of bug 123435
16 years ago
10 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Went to the URL, did a query on seamonkeyall, HEAD branch, then for who, type in
harishd, and set to 'Regular expression', for date, set to 'in the last week'.

Submit the query, watch it load. Click back. Notice HEAD and harishd are saved,
but the input type=radio's - 'Regular expression' and 'in the last week' - are
reset.
Duplicate of "History does not persist radio state"

*** This bug has been marked as a duplicate of 123435 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.