Bugzilla thinks OS X is Mac OS 9.x

VERIFIED DUPLICATE of bug 109138

Status

()

VERIFIED DUPLICATE of bug 109138
17 years ago
6 years ago

People

(Reporter: cunctator, Assigned: justdave)

Tracking

2.10
PowerPC
Mac OS X

Details

(Reporter)

Description

17 years ago
The OS automatically selected in Bugzilla when using Mozilla on OS X is 9.x
instead of OS X.

*** This bug has been marked as a duplicate of 109138 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Component: Bugzilla-General → Creating/Changing Bugs
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.