"The text you entered was not found" dialog does not close (Find in page)

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: marauder, Assigned: bryner)

Tracking

({dataloss, regression})

Trunk
x86
All
dataloss, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.8+) Gecko/20011204
BuildID:    20020209

The "The text you entered was not found" dialog does not close whether by mouse
or shortcut.

Reproducible: Always
Steps to Reproduce:
1. ^F
2. search for something not on the current page
3. try to close box

Actual Results:  box doesn't close

Expected Results:  box should have closed
wfm with a 5min old CVS build on win2k
*** Bug 124581 has been marked as a duplicate of this bug. ***
confirming based on the dupe
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Seeing this with build 2002-02-08-21 on Linux.
+dataloss because you can't do anything with mozilla after this happens, only
kill it.

Keywords: dataloss

Comment 5

17 years ago
Adding Find to summary to catch dupes.
Summary: "The text you entered was not found" dialog does not close → "The text you entered was not found" dialog does not close (Find in page)

Comment 6

17 years ago
*** Bug 123179 has been marked as a duplicate of this bug. ***
QA Contact: sairuh → pmac

Comment 7

17 years ago
If you select [File]-[Save Page As] and try to overwrite an existing file,
you are asked "Do you want to replace it?". You can't close this dialog.

Comment 8

17 years ago
0.9.8/Linux doesn't have this bug. Is there any changes after that?

Comment 9

17 years ago
=>bryner
Assignee: trudelle → bryner

Comment 10

17 years ago
*** Bug 124922 has been marked as a duplicate of this bug. ***

Comment 11

17 years ago
*** Bug 127087 has been marked as a duplicate of this bug. ***

Comment 12

17 years ago
This is still in 20020220 daily builds.  Seems like a showstopper
for 0.9.9 on Linux at least.  It pretty much kills the ability
to use the browser if you can't do a Find in Page.

Comment 13

17 years ago
The problem disappered when I removed the Mozilla installation directory and
installed it again cleanly. (I have a script to fetch new nightly builds and it
had been unpacking new versions directly on top of older ones...)

Maybe this was the cause of the bug for other people as well...?

Comment 14

17 years ago
Ditto for me.  Removing ~/mozilla and un-tarring the
mozilla daily build fixed the problem.
*** Bug 127687 has been marked as a duplicate of this bug. ***

Comment 16

17 years ago
So, does anyone still see this bug after a clean re-install?

If not, it should probably be closed as INVALID or WORKSFORME.

Comment 17

17 years ago
Nope, a clean reinstall makes this go away for me.  Thanks

Comment 18

17 years ago
for those who build from cvs, rm dist/{bin,lib} and make again. I think we could
close this bug.

Comment 19

17 years ago
Ok, marking this INVALID. Reopen if necessary.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 20

17 years ago
*** Bug 129294 has been marked as a duplicate of this bug. ***

Comment 21

17 years ago
*** Bug 130873 has been marked as a duplicate of this bug. ***

Comment 22

17 years ago
*** Bug 131741 has been marked as a duplicate of this bug. ***

Comment 23

17 years ago
8 dups an counting. There is also related bug 130556.
I doubt this bug is invalid.

Comment 24

17 years ago
*** Bug 132923 has been marked as a duplicate of this bug. ***

Comment 25

17 years ago
reopening for investigation. Too many dups to be invalid.
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 26

17 years ago
Removing the mozilla (not .mozilla) directory makes this go away.
(Assignee)

Comment 27

17 years ago
If having a stale component/chrome registry is the only way to reproduce this,
this becomes more of an installer issue.  pmac (or anyone), can you find any
other ways to cause this to happen?

Comment 28

17 years ago
I just tried with the latest build (last night's) and it works now without any
problem. Don't know what changed.

Comment 29

17 years ago
*** Bug 132096 has been marked as a duplicate of this bug. ***

Comment 30

17 years ago
This seems to have reappeared.

nominating for mozilla1.0.

Keywords: mozilla1.0, regression
OS: FreeBSD → All

Comment 31

17 years ago
*** Bug 130556 has been marked as a duplicate of this bug. ***

Comment 32

17 years ago
I still get this in Linux RC1. It happens even if I delete my .mozilla directory
and start fresh.

Comment 33

17 years ago
Removing .mozilla isn't the solution.  Removing "mozilla/" is the solution; 
wherever you installed that.

Comment 34

17 years ago
*** Bug 138498 has been marked as a duplicate of this bug. ***

Comment 35

17 years ago
*** Bug 146215 has been marked as a duplicate of this bug. ***

Comment 36

17 years ago
I bet ALL of these dupes are due to installing mozilla over an older
version ... I've seen this myself before somebody told me it wasn't
proper to do this
QA Contact: pmac → sairuh

Comment 37

15 years ago
It's probably safe to close this one now.
Reopen if you still see this *after a clean reinstall*.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.