Closed Bug 12457 Opened 21 years ago Closed 20 years ago

Apprunner/Viewer crashes when moving mouse over Java-applet containing link

Categories

(Core Graveyard :: Viewer App, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: andreas.premstaller, Assigned: serhunt)

References

()

Details

Steps to Reproduce:
At www.repubblica.it, move mouse over the light blue bar "Le news di Capital"

Result:
Apprunner/Viewer crashes

Build Date & Platform Bug Found:
19990824/12; WinNT, Win95, Win98

Additional Information:
I stripped down the code to the following:
<HTML><HEAD></HEAD>
<BODY>
  <APPLET CODE="SomeApplet" WIDTH="50" HEIGHT="50">
    <A href="index.htm">Test</A></APPLET>
</BODY></HTML>
Moving over the link will crash the viewer.
Assignee: rickg → av
This is reproducable. Andrei, is this yours, or do you think it's Tom Pixley's?
Status: NEW → ASSIGNED
Can anybody else reproduce this? I cannot.
The crash does not occurr any more since (at least) nightly build 1999090708.
Verified on 1999090808 and 1999091010. Build 1999090609 still crashed.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Marking Verified.
Product: Core → Core Graveyard
Duplicate of this bug: 788074
You need to log in before you can comment on or make changes to this bug.