Synced Tabs sidebar doesn't show "search" or "clear" icons in the search field

RESOLVED DUPLICATE of bug 1244479

Status

()

RESOLVED DUPLICATE of bug 1244479
3 years ago
3 years ago

People

(Reporter: markh, Unassigned)

Tracking

Trunk
Unspecified
Linux
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox47 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8715609 [details]
synced-tabs-sidebar-ubuntu.png

On Linux, open the synced-tabs sidebar. The "search" field should show a magnifying glass, which changes to a "x" when the search field has text. I don't see this on Ubuntu - see screenshot.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
(Reporter)

Updated

3 years ago
Blocks: 1246869
Good eye.
Flags: firefox-backlog+
(Reporter)

Comment 2

3 years ago
Being fixed in bug 1244479
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244479
You need to log in before you can comment on or make changes to this bug.