Closed Bug 1245732 Opened 6 years ago Closed 6 years ago

Hello button bigger than other toolbar buttons

Categories

(Firefox :: Toolbars and Customization, defect)

45 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1233701

People

(Reporter: winson.wen1, Unassigned)

Details

Attachments

(1 file)

Attached image Untitled.png
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

Steps to reproduce:

Open Firefox beta.


Actual results:

Hello button is bigger than other toolbar buttons.


Expected results:

Hello button is same size as other buttons.
I've also noticed that the Pocket button is smaller than others on Nightly. Maybe this has to do with addons?
Component: Untriaged → Toolbars and Customization
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1233701
You need to log in before you can comment on or make changes to this bug.