Application in not working in linux environment

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
2 years ago
a month ago

People

(Reporter: qadarshan, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8715673 [details]
flipkarthome.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151216175450

Steps to reproduce:

Application Developed on Windows Environment




Actual results:

Showing message Application is not compatible


Expected results:

Should allow to access in LINUX environment

Comment 1

2 years ago
Provide a link to your website, please. Or a reduced testcase.
Flags: needinfo?(qadarshan)
Firefox: 48.0a1, Build ID  20160327030437
User Agent  Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0

Hi reporter,

I have tested this issue on the latest Firefox (45.0.1 Build ID: 20160315153207) release, latest Nightly (48.0a1) build, but I could not reproduce it. For testing I have used this page http://www.flipkart.com/, but the page works properly. I have not encounter any issue.

Considering the fact that I cannot reproduce this and the fact that the reporter did not answered to Loic request until now, I will mark this as Resolved-Worksforme. If anyone can still reproduce it on latest versions, feel free to reopen the issue and provide more information.

Thanks,
Cosmin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(qadarshan)
Resolution: --- → WORKSFORME
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.