[e10s] Intermittent browser_perf-highlighted.js | This test exceeded the timeout threshold. It should be rewritten or split up.

RESOLVED DUPLICATE of bug 1254821

Status

RESOLVED DUPLICATE of bug 1254821
3 years ago
2 months ago

People

(Reporter: philor, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
intermittent-failure

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
The other half of bug 1241570, the one that didn't go permaorange.

https://treeherder.mozilla.org/logviewer.html#?job_id=21112138&repo=mozilla-inbound
32 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 16
* fx-team: 10
* mozilla-central: 4
* try: 2

Platform breakdown:
* linux64: 31
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1246079&startday=2016-02-01&endday=2016-02-07&tree=all
Summary: Intermittent e10s browser_perf-highlighted.js | This test exceeded the timeout threshold. It should be rewritten or split up. → [e10s] Intermittent browser_perf-highlighted.js | This test exceeded the timeout threshold. It should be rewritten or split up.

Updated

3 years ago
Blocks: 984139
tracking-e10s: --- → +
16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* fx-team: 7
* mozilla-inbound: 5
* try: 3
* mozilla-central: 1

Platform breakdown:
* linux64: 16

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1246079&startday=2016-02-10&endday=2016-02-10&tree=all
50 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* fx-team: 18
* try: 15
* mozilla-inbound: 15
* mozilla-central: 2

Platform breakdown:
* linux64: 50

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1246079&startday=2016-02-08&endday=2016-02-14&tree=all
See Also: → bug 1254821
No longer blocks: 1245886
Tracking these in bug 1254821.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254821

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.