Daily 47.0a1 cannot send mail and signature not included

RESOLVED DUPLICATE of bug 1245681

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1245681
2 years ago
2 years ago

People

(Reporter: Mark Schuster, Unassigned)

Tracking

({regression})

47 Branch
x86_64
Windows 10
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.28 Safari/537.36

Steps to reproduce:

With the bast two updates to Daily 47.0a1 I can no longer Send or Reply to my mail.

I uninstalled 47.0a1 and installed 46.0a1 and everything worked as norml.  However Daily noticed I was out of date so I asked to install the latest update.  I chose to install it and when restarted, Daily would no longer send mail.


Actual results:

When Write or Reply or Reply All are used the email pop-up gets displayed but if I click Send nothing happens.  

If I Reply or Reply All, an e-mail pop-up gets displayed but is not populated with return e-mail addresses nor does the body get populated with the original e-mail received.  

In both cases above, my signature is not included in the body of the pop-up window.


Expected results:

Daily would populate and send my email.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
The update that does not work is 20160205030229

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1245681
You need to log in before you can comment on or make changes to this bug.