try-comm-central Windows XP Opt permafail with "you must have the latest MozillaBuild or NSIS version 3.0b1"

RESOLVED DUPLICATE of bug 1248963

Status

Release Engineering
General Automation
--
major
RESOLVED DUPLICATE of bug 1248963
2 years ago
2 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Only applies to Windows Opt on try-c-c. Windows Opt on c-c itself is fine.

 configure:24128: checking for makensis
 configure: error: To build the installer you must have the latest MozillaBuild or NSIS version 3.0b1 or greater in your path.
 *** Fix above errors and then restart with\
                "c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build/mozmake.exe -f client.mk build"
 c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build/client.mk:361: recipe for target 'configure' failed
 mozmake.exe[2]: Leaving directory 'c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build'
 c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build/client.mk:375: recipe for target 'c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build/objdir-tb/Makefile' failed
 mozmake.exe[1]: Leaving directory 'c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build'
 mozmake.exe[2]: *** [configure] Error 1
 mozmake.exe[1]: *** [c:/builds/moz2_slave/tb-try-c-cen-w32-0000000000000/build/objdir-tb/Makefile] Error 2
 client.mk:219: recipe for target 'build' failed
 mozmake.exe: *** [build] Error 2
(Reporter)

Updated

2 years ago
Duplicate of this bug: 1259917
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248963
You need to log in before you can comment on or make changes to this bug.