Closed Bug 1246327 Opened 4 years ago Closed 4 years ago

remove the dom.always_allow_move_resize_window pref

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla48
Tracking Status
firefox48 --- fixed

People

(Reporter: myk, Assigned: marco)

References

Details

Attachments

(1 file)

Bug 769848 added dom.always_allow_move_resize_window for the desktop web runtime, so now that we're removing the runtime, we should remove that pref.
Duplicate of this bug: 1250343
Assignee: nobody → mcastelluccio
Status: NEW → ASSIGNED
Attachment #8728892 - Flags: review?(jst) → review+
https://hg.mozilla.org/mozilla-central/rev/d82bdcd0b640
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla48
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.