Firefox 44 does not open link or react at all (Firefox 43 not affected)

RESOLVED DUPLICATE of bug 1243914

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 1243914
2 years ago
2 years ago

People

(Reporter: maxplayyt, Unassigned)

Tracking

({regression})

44 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208200940

Steps to reproduce:

I try to open a link from an external application
OR
I try to open a new window using the rightclick-taskbarmenu buttons in Windows 7


Actual results:

A new process of Firefox started as a childprocess to the process where the link was clicked (e.g. Skype)
No new Tab opened. If firefox is closed nothing happened (visually) at all.
No response to a click on the windows taskbar rightclick-menu.


Expected results:

Firefox should have opened a new tab or new window respectively.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Do you have this issue with FF43 or FF44?
(Reporter)

Comment 2

2 years ago
I had it with FF44. I guess it first happened directly after the update.

I am currently back on 43, because there the bug does not seem to exist for me.

Comment 3

2 years ago
Ok, I see. It could be a dupe of bug 1243914. I'm pretty sure you're not alone and the issue is already known.

Patric, what do you think?
Component: Untriaged → Startup and Profile System
Flags: needinfo?(mcmanus)
Keywords: regression
Product: Firefox → Toolkit
Summary: Firefox does not open link or react at all → Firefox 44 does not open link or react at all (Firefox 43 not affected)
(Reporter)

Comment 4

2 years ago
Looks like a duplicate to me. Sums up everything that happened to me so far. I didn't find this report in the bugtracker before I created this entry. If I did find it before, I wouldn't have created this one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mcmanus)
Resolution: --- → DUPLICATE
Duplicate of bug: 1243914
You need to log in before you can comment on or make changes to this bug.