Dragging tabs from one window into another leaves a visible separator bar.

RESOLVED DUPLICATE of bug 1161767

Status

()

defect
RESOLVED DUPLICATE of bug 1161767
3 years ago
3 years ago

People

(Reporter: jocmckin, Unassigned)

Tracking

44 Branch
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

I have two windows open with multiple tabs. When I drag a tab to move it from one window into another and don't place it as the first tab, but in between two other tabs, I see a blue somewhat highlighted separator bar inline with the other tabs. 


Actual results:

This bar doesn't disappear but floats over (or sometimes inbetween) two tabs. In disappears if I refresh Firefox or reorder other tabs. This happened in the last version as well. I was hoping it'd go away by now. 


Expected results:

The blue bar that was letting me know in what order my tabs would appear or where I wanted to place my tabs should have disappeared after the new tab was placed in the window bar. It doesn't.

Comment 1

3 years ago
Can you try to reproduce it with clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles. Thank you.
Component: Untriaged → Tabbed Browser
Flags: needinfo?(jocmckin)
Reporter

Comment 2

3 years ago
(In reply to YF (Yang) from comment #1)
> Can you try to reproduce it with clean profile:
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles. Thank you.

Happened again. 
I can't figure out how to upload images to a comment reply, but here's a link to the screen shot I just took after creating a new profile: http://i.imgur.com/E6Plx9E.png
Flags: needinfo?(jocmckin)

Updated

3 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1161767
You need to log in before you can comment on or make changes to this bug.