Reply to mail or news opens empty composer window

RESOLVED DUPLICATE of bug 1245681

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1245681
2 years ago
2 years ago

People

(Reporter: Thomas Schade, Unassigned)

Tracking

Trunk
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160206030207

Steps to reproduce:

- Mark a mail or newsgroup posting.
- Hit 'Reply'


Actual results:

- An empty composer window opens.
- No 'To:' or 'Newsgroup:' is taken over from 'parent'.
- No body text is quoted.
- Font is changed to 'Serif' although 'Monospace' is default.


Expected results:

- 'To:' or 'Newsgroup:' is taken over from 'parent'.
- Body text is quoted.
- Font is default 'Monospace'.
(Reporter)

Updated

2 years ago
Component: Untriaged → Message Compose Window
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1245681
You need to log in before you can comment on or make changes to this bug.