Intermittent e10s browser_rules_completion-popup-hidden-after-navigation.js | Uncaught exception - at :0 - Error: operation not possible on dead CPOW

RESOLVED DUPLICATE of bug 1246677

Status

DevTools
CSS Rules Inspector
RESOLVED DUPLICATE of bug 1246677
2 years ago
6 days ago

People

(Reporter: philor, Unassigned)

Tracking

(Blocks: 1 bug, {intermittent-failure})

unspecified
intermittent-failure

Firefox Tracking Flags

(e10s+)

Details

Updated

2 years ago
Blocks: 984139
tracking-e10s: --- → +
Bug 1246677 landed last week and removed all CPOW usages in browser_rules_* tests, so marking as duplicate.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246677

Updated

6 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.