Enable some e10s tests that work as is

RESOLVED FIXED in Firefox 46

Status

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: enndeakin, Assigned: enndeakin)

Tracking

(Blocks 1 bug)

unspecified
mozilla47
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+, firefox46 fixed, firefox47 fixed)

Details

Attachments

(4 attachments, 1 obsolete attachment)

Assignee

Description

3 years ago
No description provided.
Assignee

Comment 1

3 years ago
Assignee

Comment 4

3 years ago
Blocks: e10s-tests
tracking-e10s: --- → +
Assignee

Updated

3 years ago
Attachment #8716991 - Flags: review?(mconley)
Assignee

Updated

3 years ago
Attachment #8716989 - Flags: review?(mak77)
Assignee

Updated

3 years ago
Attachment #8716987 - Flags: review?(jmaher)
Comment on attachment 8716991 [details] [diff] [review]
Part 4 - browser_test_toolbars_visibility

Review of attachment 8716991 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks Enn!
Attachment #8716991 - Flags: review?(mconley) → review+
Comment on attachment 8717443 [details] [diff] [review]
browser_viewsourceprefs

Review of attachment 8717443 [details] [diff] [review]:
-----------------------------------------------------------------

Assuming that the obscure failure is gone, LGTM. Thanks!
Attachment #8717443 - Flags: review?(mconley) → review+
Comment on attachment 8716987 [details] [diff] [review]
Part 2 - browser_sanityException2.js

Review of attachment 8716987 [details] [diff] [review]:
-----------------------------------------------------------------

woohoo!
Attachment #8716987 - Flags: review?(jmaher) → review+
Attachment #8716989 - Flags: review?(mak77) → review+
Duplicate of this bug: 1250956
Attachment #8716986 - Flags: review+
Comment on attachment 8716991 [details] [diff] [review]
Part 4 - browser_test_toolbars_visibility

I'm confused... I can't find a dom/tests/browser/browser.ini revision where [browser_test_toolbars_visibility.js] has skip-if = e10s
Attachment #8716991 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.