Closed Bug 1246699 Opened 10 years ago Closed 10 years ago

[taskcluster-vcs:error] Artifact "public/hg.mozilla.org/integration/mozilla-inbound/.tar.gz" not found for task ID undefined.

Categories

(Taskcluster :: General, defect)

defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aryx, Unassigned)

Details

https://treeherder.mozilla.org/#/jobs?repo=mozilla-inbound&revision=156e0990abc8 tc-vcs checkout $GECKO_DIR $GECKO_BASE_REPOSITORY $GECKO_HEAD_REPOSITORY $GECKO_HEAD_REV $GECKO_HEAD_REF ++ tc-vcs checkout /home/worker/workspace/build/src https://hg.mozilla.org/integration/mozilla-inbound/ https://hg.mozilla.org/integration/mozilla-inbound/ 1a08e77f75c0aad68e3d05a99d90c2dc19bf4f8d 1a08e77f75c0aad68e3d05a99d90c2dc19bf4f8d [taskcluster-vcs] detectHg: start fetching head of https://hg.mozilla.org/integration/mozilla-inbound/ [taskcluster-vcs] detectHg: end fetching head of https://hg.mozilla.org/integration/mozilla-inbound/ [taskcluster-vcs:error] Artifact "public/hg.mozilla.org/integration/mozilla-inbound/.tar.gz" not found for task ID undefined. This could be caused by the artifact not being created or being marked as expired. [taskcluster-vcs:error] Could not clone repository using cached copy. Use '--force-clone' to perform a full clone. [taskcluster] === Task Finished === [taskcluster] Artifact "public/build" not found at "/home/worker/artifacts/" [taskcluster] Unsuccessful task run with exit code: 1 completed in 190.092 seconds
So far it seems that our index is returning internal server errors. Attempting to track down the cause.
The name "public/hg.mozilla.org/integration/mozilla-inbound/.tar.gz" looks suspicious
ah sorry - i thought it was an artifact name - ignore me! i should keep quiet. =p i see it is a tc-vcs tarball....
I think things should be ok now. About 1 hour ago there was a new version of our auth service deployed, but had to be rolled back because of an issue. This rollback left the index in a bad state and rejecting all requests. I have restarted the index and it appears things have returned to normal.
Underlying cause was auth bug.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.