Lightning Calendar disabled in TB 38.5.1

RESOLVED DUPLICATE of bug 1242212

Status

Calendar
General
RESOLVED DUPLICATE of bug 1242212
2 years ago
2 years ago

People

(Reporter: Tim Johnson, Unassigned)

Tracking

Lightning 4.0.5.2
x86_64
Windows 10

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8717053 [details]
2016-02-08 11_38_18-Add-ons Manager - Mozilla Thunderbird.png

Lightning had been worked working fine for me until now. Last week I noticed the Calendar tab had disappeared, and the button to recreate it was missing. I checked the add-on Manager and it shows Lightning 4.0.5.2 is waiting to be installed after a restart. I click restart, and after TB restarts, Lightning is still not installed. The add-on Manager entry has not changed and is still waiting for a TB restart. I've uninstalled Lightning and reinstalled from lightning-4.0.5.2-sm+tb-windows.xpi and still have the same problem. I always see what's in the attached screen shot

I am running on Windows 10 Pro, 64 bit.

Comment 1

2 years ago
This is a duplicate of bug 1242212. Can youplease enable extensions.logging in the config editor, restart TB and attach to the other bug what you get in the error console after restart (screenshots are okay, but please make sure to capture all of the messages.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1242212

Comment 2

2 years ago
N.B.: the correct name of the referenced preference to enable is extensions.logging.enabled
You need to log in before you can comment on or make changes to this bug.