Release notice link for 44.0.1 generates http 404 error

RESOLVED DUPLICATE of bug 1246747

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1246747
2 years ago
2 years ago

People

(Reporter: DW, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

The 'upgrade firefox' application includes a link which says "view more information about this update". For update 44.0.1 when you click on that link you go to an 'http 404 page not found' page, not the actual release notices.

The url for the intended page appears to be: https://www.mozilla.org/en-US/firefox/44.0.1/releasenotes/

To reproduce all you do is run the 44.0.1 update and click the link.


Actual results:

Error 404 page displayed.


Expected results:

I was expecting the release notice information.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246747
You need to log in before you can comment on or make changes to this bug.