Closed Bug 12468 Opened 20 years ago Closed 20 years ago

{compat} <font><div> causes extra unnecessary line break

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 991

People

(Reporter: mats, Assigned: rickg)

References

()

Details

(Whiteboard: [TESTCASE])

Attachments

(1 file)

Visit http://www.javalobby.org/ and look at the article headings,
(i.e. center column, white text on blue background.)
There is an extra blank line before the actual heading text begins.

The bug is present in:
1999-08-24-09-M10 on Windows NT
1999-08-20-14-M10 on Windows 98
1999-08-24-08-M10 on Solaris 2.6(sparc)

I will attach a small test case...
Attached file testcase
Whiteboard: [TESTCASE]
Assignee: troy → kipp
Assignee: kipp → rickg
The parser is mangling this document by kicking the div elements out of the font
element. This may be correct given the HTML 4 DTD (it certainly is malformed).
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: <font><div> causes extra unnecessary line break → {compat} <font><div> causes extra unnecessary line break
More residual style...

*** This bug has been marked as a duplicate of 991 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 991.
You need to log in before you can comment on or make changes to this bug.