Closed Bug 1246823 Opened 5 years ago Closed 5 years ago

about:config?filter=foo doesn't search the preferences

Categories

(Firefox for Android Graveyard :: Settings and Preferences, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1259929

People

(Reporter: karlcow, Unassigned)

References

()

Details

Steps to Reproduce:

1. With Firefox for Android Nightly 47.0a1 (2016-01-27)
2. In the URI bar, enter 'about:config?filter=webkit'

Expected:
 There should be preferences with the string webkit only (as on desktop)

Actual:
 The full list is still here.

Why it is useful, once the filter is active, you can bookmark it to have a quick access to a specific preference that you need to change often, instead of typing again and again.


Also note that when you search for webkit in the search form and you open a new tab, do something and come back to this tab. The search context has been lost, which is also annoying.


Related I guess.
Bug 213832 
Bug 703920
mike opened a new bug and created a patch.
Bug 1259929
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259929
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.