Status

()

RESOLVED DUPLICATE of bug 49721
17 years ago
23 days ago

People

(Reporter: max, Assigned: kmcclusk)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
when highligthing a part of a page it would be very usefull to enable a partial
code view!
the internet explorerer developper kit enables this function, which is for
webdesign or web-publishing very usefull.
Could you be so kind to consider this new function.
I hope my explanation above is goood enough, if not please do not hesitate
asking further questions!
thanks maks

Comment 1

17 years ago
Dup of bug 49721.
There are many of these. Some very related ones are bug 28809, bug 74862 

*** This bug has been marked as a duplicate of 49721 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
View source generally needs a rewrite, but apparently, that's hard to accomplish
at the moment.
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.