<i> not rendered in italic font

RESOLVED DUPLICATE of bug 124306

Status

()

Core
Internationalization
--
major
RESOLVED DUPLICATE of bug 124306
17 years ago
17 years ago

People

(Reporter: lars.kuehne, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
BuildID:    

In the "latest news" section of http://sourceforge.net/projects/checkstyle, the
text "oburn - 2002..." is contained in a <i> tag and should be rendered with an
italic font.
On my RedHat 7.2 machine it is instead rendered with a normal font, with a lot
of space between the individual letters.

build 2001112808 on the same machine renders this page correctly.

Reproducible: Always
Steps to Reproduce:
1. start Mozilla 0.9.8 on a RedHat 7.2 standard installation
2. visit http://sourceforge.net/projects/checkstyle
3. check the latest news section on the page


Actual Results:  Name and timestamp are rendered with normal font
There is a free space (not a ' ' character) between the individual characters

Expected Results:  Name and timestamp are rendered with italics font
No space between individual charcters
(Reporter)

Comment 1

17 years ago
Created attachment 68771 [details]
side by side view of url in builds 2002020415 and 2001112808

Screenshot that demonstrates regression: Two browsers running side by side,
Mozilla 0.9.8 on the left, Mozilla 0.9.6+ on the right.

The relevant html code is "<i>oburn - 2002-02-06 19:19</i>"

Comment 2

17 years ago
works for me on build 2002020408 (MacOS 9.2.2)
Apparently a Linux-only problem. Can't reproduce on 2002-02-08-00, Win32,
MathML/SVG.

Comment 4

17 years ago
WFM Linux (Debian), build 2002020707.
sama Build, Debian sid, got Mozilla from mozilla.org -> works.
Duplicate of "Italic looks horrible (as does <em>stuff</em>)."

*** This bug has been marked as a duplicate of 124306 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Component: Layout → Internationalization
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.