[RFE] Setting identity seperately for each folder

VERIFIED DUPLICATE of bug 166293

Status

SeaMonkey
MailNews: Account Configuration
--
enhancement
VERIFIED DUPLICATE of bug 166293
16 years ago
13 years ago

People

(Reporter: Tilmann Kuhn, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In the moment you can set your identity for each mail-account.
It would be nice if you could override this default-setting for each mail-folder
of that account. So that if I hit the compose-button I can have a seperate
identity (from:,reply-to:,...) depending on the folder I was examinig before.
This would enable people (that use different e.mail-addresses for filtering on
one pop-account) not to have to create a new mail-account for each subscribed
mailing-list (that only accepts mails from the subscribed e.mail-address) which
doesn't have its own pop-server anyway.

Hmm, this sounds a bit weired, but would be a nice feature.

Workaround for the moment:
Setting up unused news-accounts with the desired identities and then using the
dropdown menu for "from:" in the compose window.

Bye, tilmann

Comment 1

16 years ago
This is sort of a duplicate of bug 44863.

Comment 2

16 years ago
That's not really a bug, is it?

Comment 3

16 years ago
In what way?
(Reporter)

Comment 4

16 years ago
Try to add "[RFE] " to the Summary, since it is a feature request. (severity =
enhancement)
Summary: Setting identity seperately for each folder → [RFE] Setting identity seperately for each folder

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

15 years ago
This is a duplicate of bug 166293 
(or the other way around ofcourse, but bug 166293 has more dependencies set :D)

Comment 6

15 years ago
marking as duplicate. Though bug #166293# is more recent, it seems more ... alive

*** This bug has been marked as a duplicate of 166293 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.