crash when i open the page [@ HaveDecodedRow]

RESOLVED DUPLICATE of bug 83804

Status

()

Core
ImageLib
--
critical
RESOLVED DUPLICATE of bug 83804
17 years ago
17 years ago

People

(Reporter: J@nul, Assigned: Stuart Parmenter)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20020121
BuildID:    

Whe i tray to open http://harry.wp.pl or http://abc.wp.pl/hityikity browser
crashes (segmentation fault). I suppose it's connected with opening GIF images.
I've also checked it under MSWindows98 and Mozilla browser crashed too.

Reproducible: Always
Steps to Reproduce:
1.to open http://harry.wp.pl
2.
3.
eeks.. confirmed (0.9.8)
confirming with win2k build 20020210..
Assignee: asa → pavlov
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
OS: Linux → All
QA Contact: doronr → tpreston
Hardware: PC → All
Created attachment 68786 [details]
win2k stack trace
Keywords: crash
Summary: crash when i open the page → crash when i open the page [@ HaveDecodedRow]
and duping..

*** This bug has been marked as a duplicate of 83804 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ HaveDecodedRow]
You need to log in before you can comment on or make changes to this bug.