Basket subscription for NDA group

RESOLVED DUPLICATE of bug 1282452

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1282452
2 years ago
a year ago

People

(Reporter: pierros, Assigned: nemo)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

2 years ago
Each time a group membership is updated (member joining or leaving) we should check an ENV variable if the group is one that should be updated to basket. (ENV variables should include the mapping of group name and basket newsletter name)

If group matches the ones we track for basket update the action of subscription or removal from the specified newsletter should be carried.
(Assignee)

Comment 1

2 years ago
Note regarding ENV variable:
It should be either a settings entry or a definition in groups/__init__.py. We are not using ENV vars somehow.
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282452
You need to log in before you can comment on or make changes to this bug.