maximum number of <div> tags error

RESOLVED DUPLICATE of bug 256180

Status

()

RESOLVED DUPLICATE of bug 256180
3 years ago
3 years ago

People

(Reporter: innnar, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160123151951

Steps to reproduce:

The error has been around since 2010. The page shows <div> layers, and if some limit is exceeded (hundreds of div-s), then the all content of the <div>-s are shown as one long sentence in the beginning of the page. 


Actual results:

Other browsers can handle it, but firefox cannot:
http://sise.ema.edu.ee/ruumid/yldvaade.x?ruum=&vaade=week&week=5&year=2016&mon=2&ruumiotsing=B3


Expected results:

If there are fewer <div>-s, the page is shown correctly in mozilla also: 
http://sise.ema.edu.ee/ruumid/yldvaade.x?ruum=&vaade=week&week=7&year=2016&mon=2&ruumiotsing=B2
(Reporter)

Updated

3 years ago
OS: Unspecified → All
Hardware: Unspecified → All

Comment 1

3 years ago
I tested the very old FF4, it's broken too. Old issue indeed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256180
You need to log in before you can comment on or make changes to this bug.