Browser fails to load page when visiting.

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Andrew Frezell, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

Typing in the URL www.firingsquad.com fails to load the page.  It appears the
browser trys to refresh content on the page continously never loading the page.
 After a period of time an "Alert" dialog box said, "The connection was refused
when attempting to contact firingsquad.gamers.com."  I'm reporting this because
the page will load in Mozilla build 2001122108.

Reproducible: Always
Steps to Reproduce:
1. Type www.firingsquad.com in URL address, hit Enter.
2. The page will partly load the clear itself and try reloading.
3. After a few minutes the Alert dialog will pop-up.

Actual Results:  Page failed to load, this works in earlier versions of Mozilla.

Expected Results:  Load the page without continuously refreshing.

Comment 1

16 years ago
does work on trunk 2002020803 - since we can't make changes on already released
builds -> wontfix?
wfm with 0.9.8 and 20020210..

Reporter: Can you tr it again with a new profile (run "mozilla -profilemanager"
and create an additional test profile)

Comment 3

16 years ago
WFM Linux 2002040108

Reporter: Please reopen if this still occurs with a recent nightly build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified (no response)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.