Closed Bug 1247383 Opened 6 years ago Closed 6 years ago

Make the "popup manager" menu have "block" "default" and "allow" items.

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1055954

People

(Reporter: rexyrexy2, Unassigned)

Details

It would be nice if the popup blocker menu had "block popups from this website" "use default popup permissions for this website", and "allow popups from this website", instead of just having an "Allow popups from this website", which leads to the data manager.

This would make it easier to edit the popup permissions, and it would make this menu consistent with the other two menus.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055954
You need to log in before you can comment on or make changes to this bug.