Fennec Aurora crashes upon launch

RESOLVED DUPLICATE of bug 1247482

Status

()

--
blocker
RESOLVED DUPLICATE of bug 1247482
3 years ago
3 years ago

People

(Reporter: timdream, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

On my iPhone 6 v9.2.1, Fennec Aurora (installed through URL distributed internally in MoCo) starts to crash upon launch.

Try to sync the device and find the crash log but no avail (not sure about the exact name of the file -- not finding any w/ mozilla- firefox- fennec- or aurora-). Please advice if there is some way I could provide help or if I should just remove and reinstall the app.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247482
You need to log in before you can comment on or make changes to this bug.