Status

--
critical
VERIFIED DUPLICATE of bug 124668
17 years ago
14 years ago

People

(Reporter: brant, Assigned: oeschger)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020209
BuildID:    2002020908

In the Mozilla Help Viewer, when the Search is done, Mozilla crashes

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla Help.
2. Click the Search tab.
3. Enter something.
4. Click Search.
5. Wait a few seconds.

Actual Results:  Mozilla crashes.

Expected Results:  Mozilla shouldn't crash.

Talkback crash ID: TB2759602H

Comment 1

17 years ago
dup of bug 124668?
Stephen: Please pull TB2759602H ?
Sorry, that's coming up empty.  Not sure if maybe you made a typo or the server
is barfing on something.
(Assignee)

Comment 3

17 years ago
*** Bug 124942 has been marked as a duplicate of this bug. ***
nsXULTooltipListener::CheckOutlinerBodyMove
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsXULTooltipListener.cpp, line 352]
nsXULTooltipListener::MouseMove
[d:\builds\seamonkey\mozilla\layout\xul\base\src\nsXULTooltipListener.cpp, line 184]
nsEventListenerManager::HandleEvent
[d:\builds\seamonkey\mozilla\content\events\src\nsEventListenerManager.cpp, line
1403]
nsXULElement::HandleDOMEvent
[d:\builds\seamonkey\mozilla\content\xul\content\src\nsXULElement.cpp, line 3383]
PresShell::HandleEventInternal
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsPresShell.cpp, line 6007]
PresShell::HandleEvent
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsPresShell.cpp, line 5925]
nsView::HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 390]
nsView::HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 347]
nsViewManager::DispatchEvent
[d:\builds\seamonkey\mozilla\view\src\nsViewManager.cpp, line 1900]
HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 83]
nsWindow::DispatchEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 854]
nsWindow::DispatchWindowEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 871]
nsWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 4537]
ChildWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 4787]
nsWindow::ProcessMessage
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 3463]
nsWindow::WindowProc
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 1116]
USER32.dll + 0x3a5f (0x77d43a5f)
USER32.dll + 0x3b2e (0x77d43b2e)
USER32.dll + 0x3d6a (0x77d43d6a)
USER32.dll + 0x41fd (0x77d441fd)
nsAppShellService::Run
[d:\builds\seamonkey\mozilla\xpfe\appshell\src\nsAppShellService.cpp, line 308]
main1 [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1301]
main [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1628]
WinMain [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1646]
WinMainCRTStartup()
kernel32.dll + 0x1eb69 (0x77e7eb69) 

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 124668 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.