Closed Bug 1247776 Opened 8 years ago Closed 8 years ago

After update 44.02 appearance of tab and bars changed: gradient function fails.

Categories

(Firefox :: Theme, defect)

44 Branch
Unspecified
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1246005

People

(Reporter: ed.prive1970, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Update to 44.02


Actual results:

Appearance of Active bar and address and bookmarks-bar changed. Nice gradient is now light grey transparent. Disturbing.


Expected results:

No change of appearance.
Active bar should read Active Tab.
Component: Untriaged → Theme
This change is due to bug 1184651.


I prefer the new interface (flat background instead of gradient), really.
Blocks: 1184651
No longer blocks: 1184651
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
(In reply to YF (Yang) from comment #2)
> This change is due to bug 1184651.
> 
> 
> I prefer the new interface (flat background instead of gradient), really.

I don't, really.
Just tried several new themes. Seems the gradient function works with none of them.
The loss of the gradient happened only after updating to 44.02, therefore I think it's a new bug.
OS: Unspecified → Windows 8.1
(In reply to YF (Yang) from comment #2)
> This change is due to bug 1184651.
> 
> 
> I prefer the new interface (flat background instead of gradient), really.

You can install new themes that are more to your personal taste.
You can find them here: https://addons.mozilla.org/nl/firefox/themes/
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: After update 44.02 Appearance of Space Fantasy theme color of tab and bars changed → After update 44.02 appearance of tab and bars changed: gradient function fails.
It's even more annoying if, like I do, you place a bookmarks-bar beneath the address-bar.
It's a dupe and it's wontfix.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: